Author Topic: "SendMessage timeout" Error nspire_emu Any answers to that?  (Read 2125 times)

0 Members and 1 Guest are viewing this topic.

Offline shrear

  • LV4 Regular (Next: 200)
  • ****
  • Posts: 193
  • Rating: +17/-0
    • View Profile
"SendMessage timeout" Error nspire_emu Any answers to that?
« on: October 21, 2010, 04:29:51 pm »
Until the end of installation everything is fine
Then I get a "Warning at PC=1037703C: Bad read_word: b00001bc" in the command prompt
And no matter what I do in the emulator he does either nothing or shows me a box Error:"SendMessage timeout"
The screen is blank with a frozen clock btw
I'm using the nspire_emu_032 and the OS version TI-NspireCAS-2.1.0.631
Pc operating System is W7 64bit
Has anyone a tip to get it working?

Offline ExtendeD

  • CoT Emeritus
  • LV8 Addict (Next: 1000)
  • *
  • Posts: 825
  • Rating: +167/-2
    • View Profile
Re: "SendMessage timeout" Error nspire_emu Any answers to that?
« Reply #1 on: October 21, 2010, 04:41:49 pm »
From a technical point of view, "SendMessage timeout" means nspire_emu has entered the debugger because of the bad word read, and cannot process the action you are requesting from the GUI menu.

Anyway this doesn't explain this bad word read.
Ndless.me with the finest TI-Nspire programs

Offline ExtendeD

  • CoT Emeritus
  • LV8 Addict (Next: 1000)
  • *
  • Posts: 825
  • Rating: +167/-2
    • View Profile
Re: "SendMessage timeout" Error nspire_emu Any answers to that?
« Reply #2 on: October 21, 2010, 04:44:53 pm »
There's actually a problem with the USB support for the CAS version of OS 2.1, here is an explanation by Goplat: http://www.unitedti.org/forum/index.php?showtopic=8191&view=findpost&p=141983
« Last Edit: October 21, 2010, 04:49:50 pm by ExtendeD »
Ndless.me with the finest TI-Nspire programs

Offline shrear

  • LV4 Regular (Next: 200)
  • ****
  • Posts: 193
  • Rating: +17/-0
    • View Profile
Re: "SendMessage timeout" Error nspire_emu Any answers to that?
« Reply #3 on: October 21, 2010, 04:44:55 pm »
OK
Where should I start searching for the cause of the "bad word read" then?

Edit:
Thx: I will try that out then
« Last Edit: October 21, 2010, 04:47:39 pm by shrear »