Author Topic: TI-89 and TI-Connect Not working after TiLP install  (Read 197 times)

0 Members and 1 Guest are viewing this topic.

Offline Flapjack30

  • LV0 Newcomer (Next: 5)
  • Posts: 3
  • Rating: +0/-0
    • View Profile
TI-89 and TI-Connect Not working after TiLP install
« on: September 04, 2019, 12:58:38 am »
So I installed TiLP recently and it seems trhat my problems are happening in rewverse order, I was able to make TiLP work but now TiConnect wont find my calculator via usb. Ive uninstalled TiConnect multiple times, uninstalled TiLP, deleted system files and uninstalled the Ti89 on my device manager USB devices list. I've seen tthis list already and done everything on it that it said to sstill no avail (https://www.omnimaga.org/other-calculator-discussion-and-news/tutorial-ti-connect-is-not-working/). Please let me know if there is anything else I can do.
« Last Edit: September 04, 2019, 01:13:57 pm by Flapjack30 »

Offline Xeda112358

  • they/them
  • Moderator
  • LV12 Extreme Poster (Next: 5000)
  • ************
  • Posts: 4571
  • Rating: +716/-6
  • Calc-u-lator, do doo doo do do do.
    • View Profile
Re: TTI-89 and TI-Connect Not working after TiLP install
« Reply #1 on: September 04, 2019, 11:05:33 am »
I don't know how to help, unfortunately. But for the sake of the next person who might know:
  • Which OS (I'm assuming Windows? If so, what version?)
  • Is TIConnect displaying an error message? If so, what is the error?

I haven't used TIConnect in years, but I think there might be a new version since that page was updated. I find TiLP to be a bit more reliable, so I've just stuck with that :P

Offline Flapjack30

  • LV0 Newcomer (Next: 5)
  • Posts: 3
  • Rating: +0/-0
    • View Profile
Re: TI-89 and TI-Connect Not working after TiLP install
« Reply #2 on: September 04, 2019, 01:15:23 pm »
Im on windows 10. Does TiLP let you load programs onto the calculator? Im new to this now that I got an actual calculator that can do things  ;D,

-Edit: I've been poking around in TiLP and it keeps giving me the message "You need AMS >=2.09 mini for this operation." whenever I try to add/remove programs, any ideas how to get this?
« Last Edit: September 04, 2019, 03:27:47 pm by Flapjack30 »

Offline Xeda112358

  • they/them
  • Moderator
  • LV12 Extreme Poster (Next: 5000)
  • ************
  • Posts: 4571
  • Rating: +716/-6
  • Calc-u-lator, do doo doo do do do.
    • View Profile
Re: TI-89 and TI-Connect Not working after TiLP install
« Reply #3 on: September 04, 2019, 09:29:29 pm »
Yes, TiLP does let you load programs onto your calc.

I think you need to upgrade your OS if you want to run the program that you are trying to download. Unfortunately, TI's site only has v3.10 (for the 89 Titanium). You'll probably need to email them to obtain a copy of OS 2.09 for the basic TI-89.