Author Topic: Chrome - Links won't turn purple  (Read 1355 times)

0 Members and 1 Guest are viewing this topic.

Offline Augs

  • LV6 Super Member (Next: 500)
  • ******
  • Posts: 306
  • Rating: +30/-29
    • View Profile
Chrome - Links won't turn purple
« on: January 17, 2013, 02:01:09 pm »
So I am have this problem with my Browser doesn't want links to turn purple. I have tried clearing my history. I have tried system restore. The clicked link colour is definitely from the Non clicked link colour. The weird thing is, it fixes it's self after a while of browsing. Any help?

Offline pimathbrainiac

  • Occasionally I make projects
  • Members
  • LV10 31337 u53r (Next: 2000)
  • **********
  • Posts: 1731
  • Rating: +136/-23
  • dagaem
    • View Profile
Re: Chrome - Links won't turn purple
« Reply #1 on: January 17, 2013, 02:31:46 pm »
This is not a bug.

The link remains blue until the next page is fully loaded. If you click the "X" to stop loading (in the top left) or back arrow before the page is loaded, then the page will not highlight.

This is the way chrome works: If the page isn't in your history, then the link won't turn purple. Google links that aren't loaded all the way get a google URL, not the URL the link eventually points to.

Hope this betters your understanding!
I am Bach.

Offline Augs

  • LV6 Super Member (Next: 500)
  • ******
  • Posts: 306
  • Rating: +30/-29
    • View Profile
Re: Chrome - Links won't turn purple
« Reply #2 on: January 17, 2013, 03:06:29 pm »
Before clicking the link(Fully loaded):


Linked page(Fully loaded):


Press back(Page fully loaded):


It is even in my history:

Offline pimathbrainiac

  • Occasionally I make projects
  • Members
  • LV10 31337 u53r (Next: 2000)
  • **********
  • Posts: 1731
  • Rating: +136/-23
  • dagaem
    • View Profile
Re: Chrome - Links won't turn purple
« Reply #3 on: January 17, 2013, 03:09:45 pm »
Back arrows don't work... You MUST visit the same page again by way of navigation (I don't think refreshes work, but they might)
I am Bach.

Offline Augs

  • LV6 Super Member (Next: 500)
  • ******
  • Posts: 306
  • Rating: +30/-29
    • View Profile
Re: Chrome - Links won't turn purple
« Reply #4 on: January 17, 2013, 04:12:52 pm »
So why does it work after a while of browsing?

EDIT: Fixed, I got fire fox.
« Last Edit: January 17, 2013, 04:41:35 pm by Augs »

Offline pimathbrainiac

  • Occasionally I make projects
  • Members
  • LV10 31337 u53r (Next: 2000)
  • **********
  • Posts: 1731
  • Rating: +136/-23
  • dagaem
    • View Profile
Re: Chrome - Links won't turn purple
« Reply #5 on: January 17, 2013, 06:06:19 pm »
Chrome does not do that to me... Do you have the latest version?
I am Bach.

Offline epic7

  • Chopin!
  • LV11 Super Veteran (Next: 3000)
  • ***********
  • Posts: 2200
  • Rating: +135/-8
  • I like robots
    • View Profile
Re: Chrome - Links won't turn purple
« Reply #6 on: January 17, 2013, 09:39:22 pm »
Chrome has never done that for me either