Author Topic: Links to all Ndless 2.0-compatible OSes  (Read 7458 times)

0 Members and 1 Guest are viewing this topic.

Offline DJ Omnimaga

  • Now active at https://codewalr.us
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55816
  • Rating: +3151/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • CodeWalrus
Links to all Ndless 2.0-compatible OSes
« on: May 26, 2011, 12:50:46 am »
I know we got a thread listing all OSes in the help section, but I feel it would be nice to also have one here that lists only the Ndless-compatible OSes, so it's easier for people who are introduced to Ndless.

TI-Nspire
-OS 1.7.1.50
-OS 1.7.2741
-OS 2.0.1.60
-OS 2.1.0.631 (Requires Nleash to downgrade below 1.7 once installed. This OS is HUGE!)

TI-Nspire CAS:
-OS 1.7.1.50 (Not compatible with CAS Touchpad models, even with a clickpad on)
-OS 1.7.2741 (Not compatible with CAS Touchpad models, even with a clickpad on)
-OS 2.0.1.60
-OS 2.1.0.631 (Requires Nleash to downgrade below 1.7 once installed. This OS is HUGE!)

Those are links to TI server. Feel free to add other OS links from there if there are any other that are compatible.
In case you are wondering where I went, I left Omni back in 2015 to form CodeWalrus due to various reasons explained back then, but I stopped calc dev in 2016 and am now mostly active on the CW Discord server at https://discord.gg/cuZcfcF


Bandcamp|Reverbnation|Facebook|Youtube|Twitter

Offline singergurl1125

  • LV0 Newcomer (Next: 5)
  • Posts: 1
  • Rating: +0/-0
    • View Profile
Re: Links to all Ndless 2.0-compatible OSes
« Reply #1 on: September 10, 2011, 06:45:19 pm »
How do I transfer the CAS 2.1.0.60 OS to my nspire?  I tried to open the file in the Ti Nspire Cas student software, but it said the file type wasn't supported.  I am trying to upgrade from OS 2.0.0.1188, as I have ndless 2.0 already downloaded but it isn't supported.

Offline Yeong

  • Not a bridge
  • LV12 Extreme Poster (Next: 5000)
  • ************
  • Posts: 3739
  • Rating: +278/-12
  • Survivor of Apocalypse
    • View Profile
Re: Links to all Ndless 2.0-compatible OSes
« Reply #2 on: September 10, 2011, 06:47:48 pm »
i dont think you can open any ndless files in student software.
If you're upgrading from 2.0 to 2.1 (I suppose that's what you're trying to do), you'll have to get a different version of ndless.
Sig wipe!

Offline calc84maniac

  • eZ80 Guru
  • Coder Of Tomorrow
  • LV11 Super Veteran (Next: 3000)
  • ***********
  • Posts: 2896
  • Rating: +467/-17
    • View Profile
    • TI-Boy CE
Re: Links to all Ndless 2.0-compatible OSes
« Reply #3 on: September 10, 2011, 06:57:36 pm »
Try Tools > Install Handheld/Lab Cradle OS
"Most people ask, 'What does a thing do?' Hackers ask, 'What can I make it do?'" - Pablos Holman

Offline critor

  • Editor
  • LV11 Super Veteran (Next: 3000)
  • ***********
  • Posts: 2079
  • Rating: +439/-13
    • View Profile
    • TI-Planet
Re: Links to all Ndless 2.0-compatible OSes
« Reply #4 on: September 12, 2011, 01:46:34 pm »
If I remember well, OSes 1.7.1.xx and 1.7.2.xx don't work with Ndless 2.

You really need OS 1.7.2741.
OS 1.7.2733 works too but is not available on TI website to my knowledge.
TI-Planet co-admin.

Offline jpt

  • LV1 Newcomer (Next: 20)
  • *
  • Posts: 13
  • Rating: +0/-0
    • View Profile
    • Bossing Around
Re: Links to all Ndless 2.0-compatible OSes
« Reply #5 on: January 21, 2013, 07:21:59 pm »
Can some one please update this thread since it is a sticky? ;) I'm going to downgrade my 3.2 OS soon so i can install Ndless and this post was the first one i opened in order to get the correct OS.

Cheers ;)




Offline epic7

  • Chopin!
  • LV11 Super Veteran (Next: 3000)
  • ***********
  • Posts: 2200
  • Rating: +135/-8
  • I like robots
    • View Profile
Re: Links to all Ndless 2.0-compatible OSes
« Reply #6 on: January 21, 2013, 07:24:13 pm »
I believe the highest OS you can use with ndless 3.1 is OS 3.1.0.392
« Last Edit: January 21, 2013, 07:26:58 pm by epic7 »

Offline Juju

  • Incredibly sexy mare
  • Coder Of Tomorrow
  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 5730
  • Rating: +500/-19
  • Weird programmer
    • View Profile
    • juju2143's shed
Re: Links to all Ndless 2.0-compatible OSes
« Reply #7 on: January 21, 2013, 07:41:29 pm »
I think you can find them all on TI-Planet.

http://tiplanet.org/forum/archives_list.php?id=OS+Nspire

Remember the day the walrus started to fly...

I finally cleared my sig after 4 years you're happy now?
THEGAME
This signature is ridiculously large you've been warned.

The cute mare that used to be in my avatar is Yuki Kagayaki, you can follow her on Facebook and Tumblr.

Offline DJ Omnimaga

  • Now active at https://codewalr.us
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55816
  • Rating: +3151/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • CodeWalrus
Re: Links to all Ndless 2.0-compatible OSes
« Reply #8 on: January 21, 2013, 08:12:44 pm »
Yeah TI removed most of the old files from their site, even softwares, so it's best to find them on TI-Planet for now (as long as TI won't send them a DMCA notice like they did in 2010 for OS 1.1)
In case you are wondering where I went, I left Omni back in 2015 to form CodeWalrus due to various reasons explained back then, but I stopped calc dev in 2016 and am now mostly active on the CW Discord server at https://discord.gg/cuZcfcF


Bandcamp|Reverbnation|Facebook|Youtube|Twitter