Author Topic: OmnomIRC no longer supports the usage of multiple accounts in the same browser  (Read 2323 times)

0 Members and 1 Guest are viewing this topic.

Offline DJ Omnimaga

  • Now active at https://codewalr.us
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55821
  • Rating: +3151/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • DJ Omnimaga Music
Earlier, BalancedFury was on Yeong's computer and used OmnomIRC, and afterward, when Yeong logged in under his own account, his nick still showed up as BalancedFury on OmnomIRC. Afterward he logged out then logged in again, and since then, he can no longer use OmnomIRC.

Clearing cookies/cache/rebooting did not fix it, so now he's pretty much permanently stuck away from OmnomIRC. Could you fix this Netham45?

That also means Juju will have to use a different browser than me if he comes to my home again soon :P
In case you are wondering where I went, I left Omni back in 2015 to form CodeWalrus due to various reasons explained back then, but I stopped calc dev in 2016 and am now mostly active on the CW Discord server at https://discord.gg/cuZcfcF


Bandcamp|Reverbnation|Facebook|Youtube|Twitter

Offline Yeong

  • Not a bridge
  • LV12 Extreme Poster (Next: 5000)
  • ************
  • Posts: 3739
  • Rating: +278/-12
  • Survivor of Apocalypse
    • View Profile
It worked for me eventually, but not before few random account change/ log out. D:
Sig wipe!

Offline Darl181

  • «Yo buddy, you still alive?»
  • CoT Emeritus
  • LV12 Extreme Poster (Next: 5000)
  • *
  • Posts: 3408
  • Rating: +305/-13
  • VGhlIEdhbWU=
    • View Profile
    • darl181.webuda.com
I'm wondering if it would be possible, when logout is clicked on the forums, to clean out omnomirc.www.omnimaga.org cookies as well?

Does OmnomIRC > Options (on the right side) > Clear Cookies work, btw?
Vy'o'us pleorsdti thl'e gjaemue

Offline DJ Omnimaga

  • Now active at https://codewalr.us
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55821
  • Rating: +3151/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • DJ Omnimaga Music
It doesn't appear so, according to Yeong. But glad it got solved. Hopefully this gets fixed though, in case.
In case you are wondering where I went, I left Omni back in 2015 to form CodeWalrus due to various reasons explained back then, but I stopped calc dev in 2016 and am now mostly active on the CW Discord server at https://discord.gg/cuZcfcF


Bandcamp|Reverbnation|Facebook|Youtube|Twitter

Offline Jim Bauwens

  • Lua! Nspire! Linux!
  • Editor
  • LV10 31337 u53r (Next: 2000)
  • **********
  • Posts: 1881
  • Rating: +206/-7
  • Linux!
    • View Profile
    • nothing...
I think the reason is that omnimaga.org doesn't redirect by default to www.omnimaga.org (it was before like that).
And, now you can have two sessions open, one on omnimaga.org and one on www.omnimaga.org. OmnomIRC will use the session on www.omnimaga.org.

Offline Sorunome

  • Fox Fox Fox Fox Fox Fox Fox!
  • Support Staff
  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 7917
  • Rating: +373/-13
  • Derpy Hooves
    • View Profile
    • My website! (You might lose the game)
I think the reason is that omnimaga.org doesn't redirect by default to www.omnimaga.org (it was before like that).
And, now you can have two sessions open, one on omnimaga.org and one on www.omnimaga.org. OmnomIRC will use the session on www.omnimaga.org.
That reminds me of my idea how to improve omnimaga: coz of the different cookies on omnimaga.org and www.omnimaga.org you could add a cookie path to .omnimaga.org that would make that the cookies are the active on both.

THE GAME
Also, check out my website
If OmnomIRC is screwed up, blame me!
Click here to give me an internet!

Offline DJ Omnimaga

  • Now active at https://codewalr.us
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55821
  • Rating: +3151/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • DJ Omnimaga Music
Yeah I hate that. When someone links me to a link without the www, I get logged out and I always think the site keeps logging me out, when in fact it's due to the URL.

But again, it's better than how with certain sites such as HPCalc.org or, until 2009, Cemetech, omitting the www causes the site to take a long while to load or an error <_<
In case you are wondering where I went, I left Omni back in 2015 to form CodeWalrus due to various reasons explained back then, but I stopped calc dev in 2016 and am now mostly active on the CW Discord server at https://discord.gg/cuZcfcF


Bandcamp|Reverbnation|Facebook|Youtube|Twitter

Offline Juju

  • Incredibly sexy mare
  • Coder Of Tomorrow
  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 5730
  • Rating: +500/-19
  • Weird programmer
    • View Profile
    • juju2143's shed
Yeah, like my college, their site doesn't even work without the www.

EDIT: Oh wait, it does. But I remember the www-less URL not working. At least internally.
« Last Edit: May 08, 2012, 02:05:06 pm by Juju »

Remember the day the walrus started to fly...

I finally cleared my sig after 4 years you're happy now?
THEGAME
This signature is ridiculously large you've been warned.

The cute mare that used to be in my avatar is Yuki Kagayaki, you can follow her on Facebook and Tumblr.

Offline DJ Omnimaga

  • Now active at https://codewalr.us
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55821
  • Rating: +3151/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • DJ Omnimaga Music
Yeah the Remparts QJMHL site didn't work either without WWW (it said path error or something). Usually it's due to misconfigured domain names. As for Cemetech I remember after they switched from Jatol until about 2.5 years ago that when omitting the www, the site only loaded about 30% of the time and when it did it usually took 30 seconds or so. With the www, it loaded extremely fast.

I also remember that on Yahoo, for Omnimaga it sometimes did like Slashdot, where the www would just go away when navigating the site.
In case you are wondering where I went, I left Omni back in 2015 to form CodeWalrus due to various reasons explained back then, but I stopped calc dev in 2016 and am now mostly active on the CW Discord server at https://discord.gg/cuZcfcF


Bandcamp|Reverbnation|Facebook|Youtube|Twitter

Offline Yeong

  • Not a bridge
  • LV12 Extreme Poster (Next: 5000)
  • ************
  • Posts: 3739
  • Rating: +278/-12
  • Survivor of Apocalypse
    • View Profile
Well, it's keep happening again. D: but this time, with BalancedFury, not me.
Sig wipe!

Offline DJ Omnimaga

  • Now active at https://codewalr.us
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55821
  • Rating: +3151/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • DJ Omnimaga Music
Have you tried another browser to see if this is happening in other browsers too?
In case you are wondering where I went, I left Omni back in 2015 to form CodeWalrus due to various reasons explained back then, but I stopped calc dev in 2016 and am now mostly active on the CW Discord server at https://discord.gg/cuZcfcF


Bandcamp|Reverbnation|Facebook|Youtube|Twitter

Offline Jim Bauwens

  • Lua! Nspire! Linux!
  • Editor
  • LV10 31337 u53r (Next: 2000)
  • **********
  • Posts: 1881
  • Rating: +206/-7
  • Linux!
    • View Profile
    • nothing...
The only way to fix it will be redirecting omnimaga.org to www.omnimaga.org. Or changing cookie stuff (and possibly get more problems).
(the site admins need to do this)
« Last Edit: May 11, 2012, 03:39:18 am by jimbauwens »

Offline DJ Omnimaga

  • Now active at https://codewalr.us
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55821
  • Rating: +3151/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • DJ Omnimaga Music
Oh maybe that's why this happens. Also I hate how when someone posts a link omitting the www and I ended up logged out. Sometimes I don't notice right away and it can be annoying. X.x Of course this has to be fixed on a domain name level I think, though.
In case you are wondering where I went, I left Omni back in 2015 to form CodeWalrus due to various reasons explained back then, but I stopped calc dev in 2016 and am now mostly active on the CW Discord server at https://discord.gg/cuZcfcF


Bandcamp|Reverbnation|Facebook|Youtube|Twitter

Offline Hayleia

  • Programming Absol
  • Coder Of Tomorrow
  • LV12 Extreme Poster (Next: 5000)
  • ************
  • Posts: 3367
  • Rating: +393/-7
    • View Profile
I have another problem.
I usually use the family computer but today I used my sister's laptop (I say this because this might help, idk) and OmnomIRC doesn't work for me.
I can see it but I can't post in it without joining it with the IRC tab between Inbox and About ???

edit: I am sure this has nothing to do with it but I got highlighted when Juju said "now I guess I'll jus head to my bed", and I don't see "Hayl" in it
edit 2: I am back on the family computer and it works again now
edit 3: And I am no longer highlighted by Juju's sentence O.o
en Runer
edit 4: I am back on my sister's laptop and I can't post, again, and I got highlighted when Runer said "I guess some features do work" D:
« Last Edit: May 19, 2012, 02:23:26 pm by Hayleia »
I own: 83+ ; 84+SE ; 76.fr ; CX CAS ; Prizm ; 84+CSE
Sorry if I answer with something that seems unrelated, English is not my primary language and I might not have understood well. Sorry if I make English mistakes too.

click here to know where you got your last +1s