Author Topic: Um... Yeah...  (Read 2026 times)

0 Members and 1 Guest are viewing this topic.

Offline Netham45

  • LV11 Super Veteran (Next: 3000)
  • ***********
  • Posts: 2103
  • Rating: +213/-4
  • *explodes*
    • View Profile
Um... Yeah...
« on: January 12, 2007, 03:52:00 am »
I think Omnimaga has some issues with IE6... which is what I am forced to use at school...
Omnimaga Admin

Offline tifreak

  • LV11 Super Veteran (Next: 3000)
  • ***********
  • Posts: 2708
  • Rating: +82/-3
  • My Kung Fu IS strong...
    • View Profile
    • TI-Freakware
Um... Yeah...
« Reply #1 on: January 12, 2007, 05:25:00 am »
It is the mods/hacks that have been installed on omnimaga, that cause the problems.
Projects: AOD Series: 75% | FFME: 80% | Pokemon: 18% | RPGSK: 60% | Star Trek: 70% | Star Trek 83+: 40% | TI-City: 5%

Offline Ranman

  • LV10 31337 u53r (Next: 2000)
  • **********
  • Posts: 1354
  • Rating: +83/-0
    • View Profile
Um... Yeah...
« Reply #2 on: January 12, 2007, 06:15:00 am »
Same here...

Just resize the window and everything should be back to normal. :)smile.gif
Ranman
Bringing Randy Glover's Jumpman to the TI-89 calculator. Download available at Ticalc.

Delnar_Ersike

  • Guest
Um... Yeah...
« Reply #3 on: January 12, 2007, 12:31:00 pm »
*Delnar_Ersike

Offline DJ Omnimaga

  • Former TI programmer
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55823
  • Rating: +3151/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • DJ Omnimaga Music
Um... Yeah...
« Reply #4 on: January 12, 2007, 12:36:00 pm »
well the forum is not optimized for IE6 anymore since last winter. It's now for IE7,FF,opera. it was getting a pain to have it work in ie as well
In case you are wondering where I went, I left Omni back in 2015 to form CodeWalrus due to various reasons explained back then, but I stopped calc dev in 2016 and am now mostly active on the CW Discord server at https://discord.gg/cuZcfcF



T-Shirt store | Reverbnation | Facebook | Youtube | Twitter

graywolf

  • Guest
Um... Yeah...
« Reply #5 on: January 12, 2007, 02:46:00 pm »
QUOTE
*Delnar_Ersike wonders why schools can't use firefox, or at least IE7 fou2.gif


They are too lazy to upgrade  :Ptongue.gif  (I'm not joking, because that is the issue at my school, but I'm part of the computer repair club so I made sure they have IE7 and FF.)

Offline DJ Omnimaga

  • Former TI programmer
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55823
  • Rating: +3151/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • DJ Omnimaga Music
Um... Yeah...
« Reply #6 on: January 12, 2007, 03:19:00 pm »
some  schools get financial aid from microsoft to promote windows softwares
In case you are wondering where I went, I left Omni back in 2015 to form CodeWalrus due to various reasons explained back then, but I stopped calc dev in 2016 and am now mostly active on the CW Discord server at https://discord.gg/cuZcfcF



T-Shirt store | Reverbnation | Facebook | Youtube | Twitter

graywolf

  • Guest
Um... Yeah...
« Reply #7 on: January 12, 2007, 03:40:00 pm »
That's also true. In our case it was Dell.

Offline Spellshaper

  • LV10 31337 u53r (Next: 2000)
  • **********
  • Posts: 1690
  • Rating: +0/-0
  • This is me. Or maybe not.
    • View Profile
Um... Yeah...
« Reply #8 on: January 12, 2007, 11:34:00 pm »
Over here it's just that we don't have the money for new comps and software, and since it's the teachers who have to look after the server and the client pcs, well...
Let's just say they are hardly competent. Even I as a haxx0r noob could get into the system.
Oh, and we have HD Sheriff. It's a real pain to install ANY software around that. If it finds even so much as a new BYTE at the next startup, it loads a backup. x_X
That's why we have an extremely outdated version of Antivir, IE6 and the likes. I did manage to get FF on my private profile, but it is slow as hell (clients are Athlon 600Mhz machines with TNT2 graphics and 64MB RAM, zomg.)

Offline Netham45

  • LV11 Super Veteran (Next: 3000)
  • ***********
  • Posts: 2103
  • Rating: +213/-4
  • *explodes*
    • View Profile
Um... Yeah...
« Reply #9 on: January 13, 2007, 04:30:00 am »
it doesn't fix on resizing. =/ It also does that on almost every thread.

Im not at school now, so I can't try anything else. Im not back at school until Tuesday.
Omnimaga Admin

tenniskid493

  • Guest
Um... Yeah...
« Reply #10 on: January 13, 2007, 12:38:00 pm »
Netham45..i had the same problem  it seems to be working for me now  

Offline DJ Omnimaga

  • Former TI programmer
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55823
  • Rating: +3151/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • DJ Omnimaga Music
Um... Yeah...
« Reply #11 on: January 13, 2007, 01:30:00 pm »
i find it odd that this happens at all, because i didnt added hacks in a very long while, and last time i checked in IE6 everything showed pretty fine. I would say get firefox, opera or ie7
In case you are wondering where I went, I left Omni back in 2015 to form CodeWalrus due to various reasons explained back then, but I stopped calc dev in 2016 and am now mostly active on the CW Discord server at https://discord.gg/cuZcfcF



T-Shirt store | Reverbnation | Facebook | Youtube | Twitter

graywolf

  • Guest
Um... Yeah...
« Reply #12 on: January 13, 2007, 01:39:00 pm »
That's strange. I have IE6 and I just checked it and it worked fine.  :???:confus.gif