Author Topic: Can't install Old operating system Ti-nspire CX (Help)  (Read 1701 times)

0 Members and 1 Guest are viewing this topic.

Offline Das Has

  • LV0 Newcomer (Next: 5)
  • Posts: 4
  • Rating: +0/-0
    • View Profile
Can't install Old operating system Ti-nspire CX (Help)
« on: November 22, 2015, 01:37:27 pm »
Hello,

Just tried to downgrade my OS to install Nlaunch , but seems like i cant get lower than 3.6 ,

Number behind (20xxxxxxx4 P-xxxxxC)

Boot1: 3.0.0.99
Boot2: 3.2.4.7

I have tried to instal This one 3.1 (https://tiplanet.org/forum/archives_voir.php?id=3717) And This one 3.2.3 (https://tiplanet.org/forum/archives_voir.php?id=9676).



All the time i get error ( M7 You cannot install a version of the OS that is older than the currently installed version.)


Never mind Solved this!!! MODS YOU CAN DELETE THIS THREAD!!!!!!
« Last Edit: November 23, 2015, 06:46:01 am by Das Has »

Offline Eeems

  • Mr. Dictator
  • Administrator
  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 6158
  • Rating: +318/-36
  • C'est la vie
    • View Profile
    • Eeems
Re: Can't install Old operating system Ti-nspire CX (Help)
« Reply #1 on: November 23, 2015, 12:46:48 pm »
FYI - we don't delete threads unless they are spam.

Mind letting us know what your solution is though? Other people might run into the same problem as you did.
/e