Author Topic: TI Nspire updating problem  (Read 1327 times)

0 Members and 1 Guest are viewing this topic.

Offline bdfs44

  • LV0 Newcomer (Next: 5)
  • Posts: 1
  • Rating: +0/-0
    • View Profile
TI Nspire updating problem
« on: April 24, 2016, 05:30:21 am »
Hey guys so i have a problem that i hope u can solve it
I have a TI-nspire version 1.3.2438, and i want to update it because when i write some documents in computer then send it to the nspire, i cant see them because the calculator version is lower.
I tried to update it many times, but while i am updating the computer software says " the operating system file is corrupt or invalid"
can someone help me. Now i am doing documents directly in the calculator(that is very annoying =(
 

Offline Vogtinator

  • LV9 Veteran (Next: 1337)
  • *********
  • Posts: 1192
  • Rating: +108/-5
  • Instruction counter
    • View Profile
Re: TI Nspire updating problem
« Reply #1 on: April 25, 2016, 11:37:36 am »
AFAICS you need to install OS 1.7 first, then 3.1 and finally 3.9.