Author Topic: Pentium II, Linux...hmmm...  (Read 20616 times)

0 Members and 1 Guest are viewing this topic.

Offline DJ Omnimaga

  • Clacualters are teh gr33t
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55942
  • Rating: +3154/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • Dream of Omnimaga Music
Re: Pentium II, Linux...hmmm...
« Reply #30 on: November 15, 2010, 11:50:05 am »
Ah ok, I was more worried about the motherboard support for it. Is it just a matter of having the right connectors (PCI-Express, right?) then all you need are the drivers? My Intel Celeron computer didn't even have a PCI-E/AGP slot, just PCI, so I was limited in the range of cards I could use, especially video cards.
Now active at https://discord.gg/cuZcfcF (CodeWalrus server)

Offline Eeems

  • Mr. Dictator
  • Administrator
  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 6265
  • Rating: +318/-36
  • little oof
    • View Profile
    • Eeems
Re: Pentium II, Linux...hmmm...
« Reply #31 on: November 15, 2010, 11:52:23 am »
I can't remember what it is exactly, I think it is a PCI/PCI-E and the card worked on XP, so yes all I need is the drivers, and if I could get my hands on the windows driver then I could use nciwrapper (I think it's called this) and I should be good :)
/e

Offline DJ Omnimaga

  • Clacualters are teh gr33t
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55942
  • Rating: +3154/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • Dream of Omnimaga Music
Re: Pentium II, Linux...hmmm...
« Reply #32 on: November 15, 2010, 12:17:55 pm »
Ah good to hear, then. Good luck finding drivers. :)
Now active at https://discord.gg/cuZcfcF (CodeWalrus server)

Offline matthias1992

  • LV6 Super Member (Next: 500)
  • ******
  • Posts: 408
  • Rating: +33/-5
    • View Profile
Re: Pentium II, Linux...hmmm...
« Reply #33 on: November 15, 2010, 02:09:58 pm »
Too bad that I am a little late with this but I have one very old computer with a unknown brand of processor, motherboard, crappy integrated graphics and I think about 128-64MB of RAM and it runs Ulite prety well. Since your computer is likely to be better then the machine I am talking about I guess Ulite is a pretty good choice, it comes with some useful utilities...only thing I didn't get to work was to install firefox, ooh well it works 100x faster then with XP on it, I really just can't understand why any normal human being would put XP on such crappy machines I mean...that is just so stupid...

Help us Steve Jobs!!
MASM xxxxxxxxxx aborted | SADce ====:::::: 40% -Halted until further notice| XAOS =====::::: 50% -Units done| SKYBOX2D engine ========== 100% -Pre-alpha done. Need to  document it and extend |

~Those who dream by day are cognizant of much more than those who dream by night only. -Sir Edgar Allen Poe-

Offline Eeems

  • Mr. Dictator
  • Administrator
  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 6265
  • Rating: +318/-36
  • little oof
    • View Profile
    • Eeems
Re: Pentium II, Linux...hmmm...
« Reply #34 on: November 15, 2010, 04:41:47 pm »
Help us Steve Jobs!!
No, just no

Hmm, well we installed XP a long while back because that was the best computer we had.
Thanks for recommending, I'm so use to Arch though that I don't really want to make another switch :P

Thanks @DJ
« Last Edit: November 15, 2010, 04:42:04 pm by Eeems »
/e

Offline Eeems

  • Mr. Dictator
  • Administrator
  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 6265
  • Rating: +318/-36
  • little oof
    • View Profile
    • Eeems
Re: Pentium II, Linux...hmmm...
« Reply #35 on: November 16, 2010, 11:39:59 am »
Ok, so with the help of Jonimus and a little from Tari I've gotten my wifi card somewhat working :D I can play around with wlan0, but I haven't been able to get it to connect yet, but there is signal to my wifi because it sees it when I scan :D so I might get Internet and be able to install stuff with ease!
/e

Offline DJ Omnimaga

  • Clacualters are teh gr33t
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55942
  • Rating: +3154/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • Dream of Omnimaga Music
Re: Pentium II, Linux...hmmm...
« Reply #36 on: November 16, 2010, 03:46:05 pm »
Cool to hear! :D
Now active at https://discord.gg/cuZcfcF (CodeWalrus server)

Offline Eeems

  • Mr. Dictator
  • Administrator
  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 6265
  • Rating: +318/-36
  • little oof
    • View Profile
    • Eeems
Re: Pentium II, Linux...hmmm...
« Reply #37 on: November 16, 2010, 05:08:50 pm »
Well I'm still running into errors, my wifi seems to be working all except for the fact that I can't associate, and iwconfig wlan0 is suppose to list the current settings, but instead it just starts outputting all my wifi driver does and my keyboard stops responding :(
/e

Offline DJ Omnimaga

  • Clacualters are teh gr33t
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55942
  • Rating: +3154/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • Dream of Omnimaga Music
Re: Pentium II, Linux...hmmm...
« Reply #38 on: November 16, 2010, 08:55:31 pm »
Ah sorry to hear. :( Hopefully you can get it fixed soon or get help to do so.
Now active at https://discord.gg/cuZcfcF (CodeWalrus server)

Offline Eeems

  • Mr. Dictator
  • Administrator
  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 6265
  • Rating: +318/-36
  • little oof
    • View Profile
    • Eeems
Re: Pentium II, Linux...hmmm...
« Reply #39 on: November 17, 2010, 11:40:35 am »
I've resorted to trying ndiswrapper, so hopefully that works. Got all the drivers and stuff, just haven't installed it yet.
/e

Offline DJ Omnimaga

  • Clacualters are teh gr33t
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55942
  • Rating: +3154/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • Dream of Omnimaga Music
Re: Pentium II, Linux...hmmm...
« Reply #40 on: November 17, 2010, 03:06:30 pm »
Ah ok, hopefully it works well.
Now active at https://discord.gg/cuZcfcF (CodeWalrus server)

Offline Eeems

  • Mr. Dictator
  • Administrator
  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 6265
  • Rating: +318/-36
  • little oof
    • View Profile
    • Eeems
Re: Pentium II, Linux...hmmm...
« Reply #41 on: November 17, 2010, 07:32:37 pm »
I hope so too :(

Ok, gave up on it, but I decided to use something easier to install stuff with (SLAX) so I put PLoP on a Floppy, and I'm going to install SLAX on the drive with my USB and then run from there :) SLAX is really easy to install with so I don't have to worry as much as with ARCH x.x and I'll already have a user interface :) I'm also going to switch from the standard KDE desktop to LXDE for even faster booting. wish me luck!
« Last Edit: November 18, 2010, 12:53:43 am by Eeems »
/e

Offline Eeems

  • Mr. Dictator
  • Administrator
  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 6265
  • Rating: +318/-36
  • little oof
    • View Profile
    • Eeems
Re: Pentium II, Linux...hmmm...
« Reply #42 on: November 18, 2010, 11:23:23 am »
Of course I get more computer trouble :( took my laptop to school and now power isn't getting to it :( I think it was too cold for it, so hopefully after it heats up for a while it will work.
/e

Offline DJ Omnimaga

  • Clacualters are teh gr33t
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55942
  • Rating: +3154/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • Dream of Omnimaga Music
Re: Pentium II, Linux...hmmm...
« Reply #43 on: November 18, 2010, 11:13:10 pm »
Ouch, I hope it didn't break or something...
Now active at https://discord.gg/cuZcfcF (CodeWalrus server)

Offline Eeems

  • Mr. Dictator
  • Administrator
  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 6265
  • Rating: +318/-36
  • little oof
    • View Profile
    • Eeems
Re: Pentium II, Linux...hmmm...
« Reply #44 on: November 19, 2010, 12:01:01 pm »
No it worked when I got home, but I think the cold is too much for it, so I'm just going to use the school computers for now on...:(
/e