Author Topic: wabbitemu error  (Read 10600 times)

0 Members and 1 Guest are viewing this topic.

Offline BuckeyeDude

  • LV5 Advanced (Next: 300)
  • *****
  • Posts: 283
  • Rating: +42/-0
    • View Profile
Re: wabbitemu error
« Reply #15 on: August 30, 2011, 12:55:56 am »
Was this the 84p or 84pse? Also would you be willing to send me your ROM? [email protected]

Offline annoyingcalc

  • LV10 31337 u53r (Next: 2000)
  • **********
  • Posts: 1953
  • Rating: +140/-72
  • Found in Eclipse.exe
    • View Profile
Re: wabbitemu error
« Reply #16 on: August 30, 2011, 10:57:00 am »
84PSE and ok
This used to contain a signature.

Offline BuckeyeDude

  • LV5 Advanced (Next: 300)
  • *****
  • Posts: 283
  • Rating: +42/-0
    • View Profile
Re: wabbitemu error
« Reply #17 on: August 31, 2011, 02:37:11 am »
Well the issue is your ROM, not Wabbitemu. You somehow managed to load the 83p bootcode into your 84pse rom. Which as you now know just won't work. You're best bet is to redump the rom, or if you know what you're doing you can use bootfree or a hex editor copy over the proper bootpage to the file

Offline annoyingcalc

  • LV10 31337 u53r (Next: 2000)
  • **********
  • Posts: 1953
  • Rating: +140/-72
  • Found in Eclipse.exe
    • View Profile
Re: wabbitemu error
« Reply #18 on: August 31, 2011, 11:23:07 am »
Ok then Ill reget the rom off my calc Done it worked thanks I had a backup of my rom
« Last Edit: August 31, 2011, 11:24:09 am by annoyingorange »
This used to contain a signature.