Author Topic: Could anyone please help me?  (Read 1715 times)

0 Members and 1 Guest are viewing this topic.

Second2last33

  • Guest
Could anyone please help me?
« on: November 12, 2007, 06:06:00 pm »
Hello everyone! I am new here and already in need of help. =( This is all very new to me and I would be so very grateful if anyone would help me out. My problem is with the app XXR, it looks like such a great game but unfortunately it will not run. I transferred and installed Xlib, then I ungrouped a map like in the instructions, but when I try to load XXR my calculator 'seems' to shut off, I have to press the on key to get the screen to reload and I am greeted with a ERROR 1. Goto 2. Quit.

My PC runs on Windows XP Media Center, I installed the TI connect before connecting, I have a  TI-84 Plus Silver Edition calculator OS version 2.41

I would greatly appreciate any help! Thanks. =)

Xphoenix

  • Guest
Could anyone please help me?
« Reply #1 on: November 12, 2007, 06:36:00 pm »
XXR isn't an app, is it?

How long did you wait before pressing [ON]?

I am a little confused. Why do we need your computer specs if the problem exists on your calculator?

Offline Speler

  • LV8 Addict (Next: 1000)
  • ********
  • Posts: 857
  • Rating: +6/-2
    • View Profile
Could anyone please help me?
« Reply #2 on: November 13, 2007, 01:52:00 am »
It sounds to me like you're missing some picture files, though I may be wrong.  Check to make sure you sent everything to your calculator.

Second2last33

  • Guest
Could anyone please help me?
« Reply #3 on: November 13, 2007, 03:26:00 am »
I was missing a picture file, thank you! I thought I checked everything. >__< Thanks for the help. =) And sorry for giving too much info, some people like to know just in case there is a compatibility issue.

Online DJ Omnimaga

  • Former TI programmer
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55881
  • Rating: +3151/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • DJ Omnimaga Music
Could anyone please help me?
« Reply #4 on: November 13, 2007, 08:03:00 am »
no problem, it could have been a computer OS related problem anyway, I remember TI connect having issues with Windows XP in the past and I don't know how good it works in Windows Vista

Offline lordofthegeeks

  • LV5 Advanced (Next: 300)
  • *****
  • Posts: 221
  • Rating: +2/-0
    • View Profile
Could anyone please help me?
« Reply #5 on: November 13, 2007, 08:27:00 am »
it works fine with vista so far djomnimaga.
and to much info isn't as bad as to little :)smile.gif
Short and sweet. :)