Author Topic: Extremly slow OmnomIRC loading since "o" borders and FF scrollbar fix at 7-8 PM  (Read 5402 times)

0 Members and 1 Guest are viewing this topic.

Ashbad

  • Guest
I am now proud to say that my windows computer now has Safari, IE, FireFox, Chrome, and Opera as of today.  And yet, Omnimaga has some deep issues with displaying stuff.

in IE: things are slow (but that's just IE for ya) and you cannot post anything into the omnomIRC.  It just won't do anything once I press enter or 'send'.  The text just stays in the input box.

in FF: things are all messed up.  While logged in, all it will display is the 'the coders of tomorrow since 2001' and the bar with things like 'search', 'forums', 'irc', etc.

in Chrome: Things show up nicely: except omnomIRC doesn't work.  Same issue as IE.  Plus, omnomIRC keeps flickering every 5 seconds witha refresh, and it's really annoying.

in Safari: same issue as FF.

in Opera: won't even load the page.


All I can say is, I started getting all of these problems sometime around 7-8 PM EST.  Maybe around 9.  But, if there were any server changes or such, or some other change to the site, whatever it was is kinda blocking me out of really using this site.
« Last Edit: April 16, 2011, 10:42:24 am by DJ_O »

Offline alberthrocks

  • Moderator
  • LV8 Addict (Next: 1000)
  • ********
  • Posts: 876
  • Rating: +103/-10
    • View Profile
Re: Absolute Site Havoc
« Reply #1 on: April 16, 2011, 09:15:26 am »
These issues are supposedly mostly fixed. First, make sure you log out of EVERYTHING (and save anything if needed), since what you're about to do will kill them.
Then, update all of them to the latest version, if you haven't done so already.
Finally, go into each and clear ALL cookies, cache, and login data. Then try again. :)
Withgusto Networks Founder and Administrator
Main Server Status: http://withg.org/status/
Backup Server Status: Not available
Backup 2/MC Server Status: http://mc.withg.org/status/


Proud member of ClrHome!

Miss my old signature? Here it is!
Spoiler For Signature:
Alternate "New" IRC post notification bot (Newy) down? Go here to reset it! http://withg.org/albert/cpuhero/

Withgusto Networks Founder and Administrator
Main Server Status: http://withg.org/status/
Backup Server Status: Not available
Backup 2/MC Server Status: http://mc.withg.org/status/

Activity remains limited due to busyness from school et al. Sorry! :( Feel free to PM, email, or if you know me well enough, FB me if you have a question/concern. :)

Don't expect me to be online 24/7 until summer. Contact me via FB if you feel it's urgent.


Proud member of ClrHome!

Spoiler For "My Projects! :D":
Projects:

Computer/Web/IRC Projects:
C______c: 0% done (Doing planning and trying to not forget it :P)
A_____m: 40% done (Need to develop a sophisticated process queue, and a pretty web GUI)
AtomBot v3.0: 0% done (Planning stage, may do a litmus test of developer wants in the future)
IdeaFrenzy: 0% done (Planning and trying to not forget it :P)
wxWabbitemu: 40% done (NEED MOAR FEATURES :P)

Calculator Projects:
M__ C_____ (an A____ _____ clone): 0% done (Need to figure out physics and Axe)
C2I: 0% done (planning, checking the demand for it, and dreaming :P)

Offline GB

  • LV4 Regular (Next: 200)
  • ****
  • Posts: 147
  • Rating: +15/-3
  • Use Microhard WindOS today!
    • View Profile
    • MICROHARD CORPORATION
Re: Absolute Site Havoc
« Reply #2 on: April 16, 2011, 09:32:18 am »
I use Opera and this web site works fine. It even works on my Windows 3.1 computer.
TI-86 USER
CASIO PRIZM USER
TI-NSPIRE USER
TI-84 PLUS SILVER EDITION USER
TI-83 PLUS USER

PROJECTS:

Microhard Paint
http://www.omnimaga.org/index.php?topic=11915.0

TI-Nspire Character Map
http://www.omnimaga.org/index.php?topic=7725.msg142555#msg142555

Ashbad

  • Guest
Re: Absolute Site Havoc
« Reply #3 on: April 16, 2011, 09:42:11 am »
I still have all of the problems after all of that :/

Offline DJ Omnimaga

  • Clacualters are teh gr33t
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55942
  • Rating: +3154/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • Dream of Omnimaga Music
Re: Absolute Site Havoc
« Reply #4 on: April 16, 2011, 10:09:36 am »
Hmm this is weird. Are you sure you really cleared your cache and cookies? Not sure if Netham45 did any change afterward, though. However, I suspsect that OmnomIRC highlighting and colored nicknames are at cause, or the new log parser is.

I'll disable OmnomIRC for you for a bit to see if it's the issue then you PM me.

Could you open this and tell me if it loads slowly too, in case it's the log parser? http://209.90.113.101/irc/EfNet/view.php?log=omnimaga&current=true

Could you post your computer specs?

However, I suspect you migth have gotten a virus... it's impossible that all of a suddent, you have so much troubles accessing the site other than the OmnomIRC change, but even then everyone else got no issue it seems.
« Last Edit: April 16, 2011, 10:10:37 am by DJ_O »

Ashbad

  • Guest
Re: Absolute Site Havoc
« Reply #5 on: April 16, 2011, 10:26:48 am »
Actually, with omnomIRC disabled for me, I an now view at full speed in all browsers :P I think the highlighting or some other IRC change did it.

Thank you DJ, this will do for now until the exact change is resolved ;)

Offline alberthrocks

  • Moderator
  • LV8 Addict (Next: 1000)
  • ********
  • Posts: 876
  • Rating: +103/-10
    • View Profile
Re: Absolute Site Havoc
« Reply #6 on: April 16, 2011, 10:29:44 am »
OK, some more little advice before we start debugging:
= If problems still occur, restart the browser if you haven't already and try again.
= For Chrome or Firefox, disable all addons (for Firefox, try starting it in safe mode), clear all cookies and cache, and then start again.
= Enable Javascript on *all* browsers. Sometimes I disable it on purpose to test out my code sans JS, but forget to disable it and panic! :)
= If that didn't fix anything, disable Javascript. Yup, I'm saying that because sometimes, problematic Javascript may be the issue.
= Finally - do check for viruses. Yes, they can hijack your pages and screw it up big time.

If those advice didn't help... it's time to debug! :)
Go to http://withg.us.to/ua.php and copy+paste everything that you see there, and place it in a code or quote tag for us to view.
« Last Edit: April 16, 2011, 10:30:58 am by alberthrocks »
Withgusto Networks Founder and Administrator
Main Server Status: http://withg.org/status/
Backup Server Status: Not available
Backup 2/MC Server Status: http://mc.withg.org/status/


Proud member of ClrHome!

Miss my old signature? Here it is!
Spoiler For Signature:
Alternate "New" IRC post notification bot (Newy) down? Go here to reset it! http://withg.org/albert/cpuhero/

Withgusto Networks Founder and Administrator
Main Server Status: http://withg.org/status/
Backup Server Status: Not available
Backup 2/MC Server Status: http://mc.withg.org/status/

Activity remains limited due to busyness from school et al. Sorry! :( Feel free to PM, email, or if you know me well enough, FB me if you have a question/concern. :)

Don't expect me to be online 24/7 until summer. Contact me via FB if you feel it's urgent.


Proud member of ClrHome!

Spoiler For "My Projects! :D":
Projects:

Computer/Web/IRC Projects:
C______c: 0% done (Doing planning and trying to not forget it :P)
A_____m: 40% done (Need to develop a sophisticated process queue, and a pretty web GUI)
AtomBot v3.0: 0% done (Planning stage, may do a litmus test of developer wants in the future)
IdeaFrenzy: 0% done (Planning and trying to not forget it :P)
wxWabbitemu: 40% done (NEED MOAR FEATURES :P)

Calculator Projects:
M__ C_____ (an A____ _____ clone): 0% done (Need to figure out physics and Axe)
C2I: 0% done (planning, checking the demand for it, and dreaming :P)

Offline DJ Omnimaga

  • Clacualters are teh gr33t
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55942
  • Rating: +3154/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • Dream of Omnimaga Music
Re: Absolute Site Havoc
« Reply #7 on: April 16, 2011, 10:30:51 am »
Well this sucks, then.

Could you post your computer specs and internet speed? I kinda suspect something like Pentium II 350 MHz, 256 MB of RAM running Windows XP and 128K internet connection, though, noticing your issues.

I think Netham45 should make a lite version of OmnomIRC available or allow people to get rid of colors and highlighting, or maybe make the old version available by default or something, via options at the top. Personally I dislike the colors anyway and would like to be able to choose to remove them.

However, before 7 PM (assuming you're GMT-5) all Netham45 changed was fixing the scrollbar in Firefox then the the borders surrounding the o logos.

Ashbad

  • Guest
Re: Absolute Site Havoc
« Reply #8 on: April 16, 2011, 10:40:07 am »
Well, my comp has better specs than that, it's not new, but it sure ain't a piece o' crap either ;)

No idea the processor, but it runs on Windows Vista with 1GB ram, I know that much.

edit:

Code: (IDK WTF this is, but:) [Select]
Server side data:
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/534.16 (KHTML, like Gecko) Chrome/10.0.648.205 Safari/534.16
Local data:
Browser CodeName: Mozilla
Browser Name: Netscape
Browser Version: 5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/534.16 (KHTML, like Gecko) Chrome/10.0.648.205 Safari/534.16
Cookies Enabled: true
Platform: Win32
User-agent header: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/534.16 (KHTML, like Gecko) Chrome/10.0.648.205 Safari/534.16
« Last Edit: April 16, 2011, 10:41:06 am by Ashbad »

Offline DJ Omnimaga

  • Clacualters are teh gr33t
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55942
  • Rating: +3154/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • Dream of Omnimaga Music
Hmm Vista on 1 GB of RAM is already bad enough X.x. Personally my 2.93 GHz Intel Celeron opens Omni fine. It's slightly slow to scroll in Opera but otherwise it's fine.

Also are you sure you're using the latest version of Opera, Chrome, Safari and Firefox? IE doesn't count, though, because the text sending issue was present since the very start.

I renamed your topic, by the way. Definitively something Netham45 should look into.

What time zones are you in?

Ashbad

  • Guest
I'm in EST -- but also, omni has been hyper-fast for a long time now in FF X.x and still pretty fast in IE.

yeah, they're all updated X.x

And, good idea to rename the topic, now that we know the issue ;) thanks again, DJ.

Offline DJ Omnimaga

  • Clacualters are teh gr33t
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55942
  • Rating: +3154/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • Dream of Omnimaga Music
I'm still concerned at how such a minor OmnomIRC change as removing a border around an image (which only happened in 2 browsers) and reducing the gap between lines of text in Firefox has caused such giant slowdown, though...

Ashbad

  • Guest
if it helps at all, it was working correctly at around 4:00 PM yesterday :(

Offline DJ Omnimaga

  • Clacualters are teh gr33t
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55942
  • Rating: +3154/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • Dream of Omnimaga Music
Ok, which means it has to be an OmnomIRC update that happened between 2 PM and 6 PM of Netham45 time (4-8 PM of ours).