Author Topic: ZeldaKing's Projects  (Read 24422 times)

0 Members and 1 Guest are viewing this topic.

Offline zeldaking

  • LV4 Regular (Next: 200)
  • ****
  • Posts: 197
  • Rating: +15/-0
    • View Profile
Re: ZeldaKing's Projects
« Reply #45 on: August 10, 2011, 02:48:52 pm »
Bad news, i don't have a camera or cell phone. It is just blank when on, you can tell it is on, but no cursor or any buttons work.

Offline p2

  • LV8 Addict (Next: 1000)
  • ********
  • Posts: 849
  • Rating: +51/-11
  • I'm back :)
    • View Profile
Re: ZeldaKing's Projects
« Reply #46 on: August 10, 2011, 02:57:22 pm »
have you turned the contrast veeeeeeeeeeeeeery low?
have you a webcam?
*insert supercool signature*

Offline zeldaking

  • LV4 Regular (Next: 200)
  • ****
  • Posts: 197
  • Rating: +15/-0
    • View Profile
Re: ZeldaKing's Projects
« Reply #47 on: August 10, 2011, 03:00:28 pm »
No web cam, contrast is not low i can see the pixels (which are off) squares. Meaning it is on, but no avail. Also when i do the del+battery back in thing the contrast is normal when it says i can update the OS.

Offline p2

  • LV8 Addict (Next: 1000)
  • ********
  • Posts: 849
  • Rating: +51/-11
  • I'm back :)
    • View Profile
Re: ZeldaKing's Projects
« Reply #48 on: August 10, 2011, 03:02:09 pm »
so it is possible to go to the screen, where it tells you that you should send a new OS?
That would be great!!
*insert supercool signature*

Offline zeldaking

  • LV4 Regular (Next: 200)
  • ****
  • Posts: 197
  • Rating: +15/-0
    • View Profile
Re: ZeldaKing's Projects
« Reply #49 on: August 11, 2011, 11:09:51 am »
Well, after I take out a battery, and push del and put it back in. It says "Waiting...    Please install operating system now", and I connect to ti-connect and that says "ti-84+se detected but couldn't get status" so then I send the Os to the calc, But then a popup comes on screen saying that there was a problem with the ti-connect, but the Os starts to send anyways, it really really slowly creeps to 100% (takes about 1/2 hour) and so the calc now has a new Os. But when I turn it on it looks like the picture below (it is on just nothing shows up) and none of the keys work.I know this picture is big but I will delete this post after (p2) sees it. The first one is the Os screen the second is what the calc screen looks like after an Os update.
« Last Edit: August 11, 2011, 11:34:35 am by zeldaking »

Offline p2

  • LV8 Addict (Next: 1000)
  • ********
  • Posts: 849
  • Rating: +51/-11
  • I'm back :)
    • View Profile
Re: ZeldaKing's Projects
« Reply #50 on: August 11, 2011, 01:47:27 pm »
make this:

send a new OS
pull out the battery at more than 1% (while sending)
then the OSwill be deleted!
Then send a new OS (It should work then)

(I know this because I had to make this two (or three?) times at my TI!)  ;D



Don't delete the Post
*insert supercool signature*

Offline zeldaking

  • LV4 Regular (Next: 200)
  • ****
  • Posts: 197
  • Rating: +15/-0
    • View Profile
Re: ZeldaKing's Projects
« Reply #51 on: August 14, 2011, 01:54:27 pm »
Will it work if I am sending the Os from another calculator (another ti-84+se)?

Offline Eiyeron

  • Urist McEiyolobster
  • LV10 31337 u53r (Next: 2000)
  • **********
  • Posts: 1430
  • Rating: +130/-10
  • (-_(//));
    • View Profile
    • Rétro-Actif : Rétro/Prog/Blog
Re: ZeldaKing's Projects
« Reply #52 on: August 14, 2011, 02:34:43 pm »
NOt the most securised option...

Offline JosJuice

  • LV10 31337 u53r (Next: 2000)
  • **********
  • Posts: 1344
  • Rating: +66/-14
    • View Profile
Re: ZeldaKing's Projects
« Reply #53 on: August 14, 2011, 03:43:57 pm »
While sending the OS from another calc isn't the common way of doing things like these, I don't see any reason for why it shouldn't work.

Offline DJ Omnimaga

  • Clacualters are teh gr33t
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55942
  • Rating: +3154/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • Dream of Omnimaga Music
Re: ZeldaKing's Projects
« Reply #54 on: August 14, 2011, 04:39:38 pm »
I hope your calc isn't defective Zeldaking x.x

I am glad you got other calcs, though.
Now active at https://discord.gg/cuZcfcF (CodeWalrus server)