Author Topic: Problem downgrading towards 3.6  (Read 1509 times)

0 Members and 1 Guest are viewing this topic.

Offline matteob92

  • LV3 Member (Next: 100)
  • ***
  • Posts: 40
  • Rating: +0/-0
    • View Profile
Problem downgrading towards 3.6
« on: December 04, 2015, 04:11:59 pm »
Guys, I lost Ndless support some days ago and I was on 3.9.1.38 OS version on my nspire CX CAS, so this evening I installed DowngradeFix 3.9 'downgradefix391cx.tns' as advised but then TI-Nspire Computer Link Software version 3.9.0.455 didn't let me installing OS 3.6.0.550.
So I first tried to perform a 'reset' and go back to step 3, but only the same : then I went to maintenance menu and deleted OS and documents using '4' and then '1' button.
The problem is that pc software doesn't recognize yet the 3.6 OS file to send to the TI, I've tried also entering into Diagnostics menu and selecting '0. Additional function' -> 'Go to OS mode' and performing a reset but still nothing.
 I'm using the original cable included into the box on a laptop with Windows 7 64 bit, my hardware revision is P-0612E as shown there (from what I had read would be compatible with downgrading)
And the maintenance menu shows'Operating System not found. Install OS now.' like into the image
How can I force Computer Link into installing an OS version that I want to select manually, and not the last 4.X available?
Please help me, I need txt and pdf support (apart from the overclock) and I don't want a milestone on my desk :(

Offline Legimet

  • LV6 Super Member (Next: 500)
  • ******
  • Posts: 336
  • Rating: +29/-0
    • View Profile
Re: Problem downgrading towards 3.6
« Reply #1 on: December 05, 2015, 07:16:48 pm »
You can try using TiLP instead: http://lpg.ticalc.org/prj_tilp/index.html
Also, since you deleted your OS, you can get a copy of 3.9.1 to install here: https://tiplanet.org/forum/archives_voir.php?id=142298
DO NOT install 4.0, you will not be able to install Ndless until a new version is released.
« Last Edit: December 05, 2015, 07:29:38 pm by Legimet »

Offline matteob92

  • LV3 Member (Next: 100)
  • ***
  • Posts: 40
  • Rating: +0/-0
    • View Profile
Re: Problem downgrading towards 3.6
« Reply #2 on: December 05, 2015, 09:15:05 pm »
You can try using TiLP instead: http://lpg.ticalc.org/prj_tilp/index.html
Also, since you deleted your OS, you can get a copy of 3.9.1 to install here: https://tiplanet.org/forum/archives_voir.php?id=142298
DO NOT install 4.0, you will not be able to install Ndless until a new version is released.

I had solved myself in the meanwhile, problem is simply yesterday I hurried and I forgot there was specific option into Computer Link menu ('Instruments' -> 'Install SO')
As you can see, I was able to full downgrading to 3.6.0.550 OS version
Unfortunately I discovered also Ndless 3.6 isn't 'reboot-proof', but I'll keep this version both because if performed a reboot I can reinstall Ndless without having to connect to an USB port (today was useful for me while testing Nover) and also because OS is lighter and seems more responsive.
I had leaved reinstalling 3.9.1.38 as last option, and I follow 4.0 Ndless development on their blog but sadly seems a project deprecated standing at its Github.
I couldn't refresh my situation because Omnimaga didn't work in the lost hours, however thanks for the answer my friend because I didn't know TiLP :)
Now that I have finally overclocked this litter monster, 'she' is looking forward to try your new nPDF release :D
« Last Edit: December 05, 2015, 09:32:43 pm by matteob92 »