Author Topic: TI-Nspire Restart Loop  (Read 38982 times)

0 Members and 1 Guest are viewing this topic.

Offline DJ Omnimaga

  • Former TI programmer
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55847
  • Rating: +3151/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • DJ Omnimaga Music
Re: TI-Nspire Restart Loop
« Reply #15 on: February 15, 2012, 11:44:17 pm »
It could be the battery that is defective actually, although less likely. If I remember it takes about 4 hours to charge, right?
In case you are wondering where I went, I left Omni back in 2015 to form CodeWalrus due to various reasons explained back then, but I stopped calc dev in 2016 and am now mostly active on the CW Discord server at https://discord.gg/cuZcfcF



Official Website |T-Shirt store | Reverbnation | Facebook | Youtube | Twitter | Spotify

Offline Adrenaline

  • LV1 Newcomer (Next: 20)
  • *
  • Posts: 8
  • Rating: +0/-0
    • View Profile
Re: TI-Nspire Restart Loop
« Reply #16 on: February 16, 2012, 04:22:16 am »
Would I be able to take it back? I have warranty on it.

Offline raj

  • LV1 Newcomer (Next: 20)
  • *
  • Posts: 7
  • Rating: +0/-0
    • View Profile
Re: TI-Nspire Restart Loop
« Reply #17 on: March 05, 2012, 04:46:04 pm »
my calculator had the same problem
i charged my calculator for months and my calculator said
"Os not found, reinstall"

Offline Adriweb

  • Editor
  • LV10 31337 u53r (Next: 2000)
  • **********
  • Posts: 1708
  • Rating: +229/-17
    • View Profile
    • TI-Planet.org
Re: TI-Nspire Restart Loop
« Reply #18 on: March 05, 2012, 04:57:07 pm »
Critor posted the ultimate recovery topic on this exact problem :

http://tiplanet.org/forum/viewtopic.php?f=15&t=8866&p=121403#p121403
My calculator programs
TI-Planet.org co-admin.
TI-Nspire Lua programming : Tutorials  |  API Documentation

Offline ExtendeD

  • CoT Emeritus
  • LV8 Addict (Next: 1000)
  • *
  • Posts: 825
  • Rating: +167/-2
    • View Profile
Re: TI-Nspire Restart Loop
« Reply #19 on: March 06, 2012, 03:28:47 am »
Could it be translated? Most users who have the problem don't speak French, and automated translations aren't really good.
« Last Edit: March 06, 2012, 03:29:22 am by ExtendeD »
Ndless.me with the finest TI-Nspire programs

Offline DJ Omnimaga

  • Former TI programmer
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55847
  • Rating: +3151/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • DJ Omnimaga Music
Re: TI-Nspire Restart Loop
« Reply #20 on: March 06, 2012, 03:31:35 am »
Yeah it would be nice actually. In the calc help forum and maybe the tutorials section of the site.
In case you are wondering where I went, I left Omni back in 2015 to form CodeWalrus due to various reasons explained back then, but I stopped calc dev in 2016 and am now mostly active on the CW Discord server at https://discord.gg/cuZcfcF



Official Website |T-Shirt store | Reverbnation | Facebook | Youtube | Twitter | Spotify

Offline c0r3d0z4

  • LV1 Newcomer (Next: 20)
  • *
  • Posts: 12
  • Rating: +0/-0
    • View Profile
Re: TI-Nspire Restart Loop
« Reply #21 on: September 06, 2012, 05:26:17 pm »
I'm having the exact same problem with my nspire CX and im not sure what to do

Offline Levak

  • LV9 Veteran (Next: 1337)
  • *********
  • Posts: 1002
  • Rating: +208/-39
    • View Profile
    • My website
Re: TI-Nspire Restart Loop
« Reply #22 on: September 06, 2012, 07:18:32 pm »
I'm having the exact same problem with my nspire CX and im not sure what to do


http://ndlessly.wordpress.com/ndless-troubleshooting/
search for "The TI-Nspire falls into a reboot loop"
I do not get mad at people, I just want them to learn the way I learnt.
My website - TI-Planet - iNspired-Lua

Offline c0r3d0z4

  • LV1 Newcomer (Next: 20)
  • *
  • Posts: 12
  • Rating: +0/-0
    • View Profile
Re: TI-Nspire Restart Loop
« Reply #23 on: September 08, 2012, 10:19:12 pm »
Ok i fixed the reboot loop (THANK YOU FOR YOUR HELP :thumbsup: ) and now im having trouble installing ndless on my nspire cx i had to download the OS 3.1.0.392 off of ti planet.org and that is installed, i also downloaded ndless 3.1 and I made a seperate folder for it on the student software for the ndless_resources but whenever i drag the ndless installer 3.1 in the folder it appears on my handheld that it is installed then it reboots and the computer says "EXPERIENCED A PROBLEM WHILE COMMUNICATING WITH THE HANDHELD. A RETRY MAY BE SUCCESSFUL", now im not sure what to do next.

Offline Levak

  • LV9 Veteran (Next: 1337)
  • *********
  • Posts: 1002
  • Rating: +208/-39
    • View Profile
    • My website
Re: TI-Nspire Restart Loop
« Reply #24 on: September 09, 2012, 09:36:50 am »
Ok i fixed the reboot loop (THANK YOU FOR YOUR HELP ;D ) and now im having trouble installing ndless on my nspire cx i had to download the OS 3.1.0.392 off of ti planet.org and that is installed, i also downloaded ndless 3.1 and I made a seperate folder for it on the student software for the ndless_resources but whenever i drag the ndless installer 3.1 in the folder it appears on my handheld that it is installed then it reboots and the computer says "EXPERIENCED A PROBLEM WHILE COMMUNICATING WITH THE HANDHELD. A RETRY MAY BE SUCCESSFUL", now im not sure what to do next.

This is absolutly a normal behavior.
I do not get mad at people, I just want them to learn the way I learnt.
My website - TI-Planet - iNspired-Lua

Offline TIfanx1999

  • ಠ_ಠ ( ͡° ͜ʖ ͡°)
  • CoT Emeritus
  • LV13 Extreme Addict (Next: 9001)
  • *
  • Posts: 6173
  • Rating: +191/-9
    • View Profile
Re: TI-Nspire Restart Loop
« Reply #25 on: February 28, 2013, 07:45:58 am »
I'm having the exact same problem with my nspire CX and im not sure what to do


http://ndlessly.wordpress.com/ndless-troubleshooting/
search for "The TI-Nspire falls into a reboot loop"

Mega Bump

So, I bought a "new" Nspire CX from Ebay and I am experiencing the reboot loop. I have it charging right now. So far this topic has been very helpful. I'm going to sticky it, and I'll post an update later on my progress. :)

*edit* Success! I now have OS 3.1 installed. You guys are the best! :D
« Last Edit: February 28, 2013, 08:13:52 am by Art_of_camelot »