Author Topic: OmnomIRC not working in Chromium Dev  (Read 1778 times)

0 Members and 1 Guest are viewing this topic.

Offline Munchor

  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 6199
  • Rating: +295/-121
  • Code Recycler
    • View Profile
OmnomIRC not working in Chromium Dev
« on: November 29, 2011, 10:59:32 am »
Hey guys (netham45), OmnomIRC is not working on the latest builds of Chromium. This might be either Chromium's fault (since it's from morning build), or OmnomIRC's, but I'm not sure. It works on Firefox under the same OS (Linux 3.1).

Cheers!

Offline Netham45

  • LV11 Super Veteran (Next: 3000)
  • ***********
  • Posts: 2103
  • Rating: +213/-4
  • *explodes*
    • View Profile
Re: OmnomIRC not working in Chromium Dev
« Reply #1 on: November 29, 2011, 01:36:06 pm »
It's broken for me in the latest dev version too. I'm having a bit of a hard time tracking down why, though.
« Last Edit: November 29, 2011, 01:41:26 pm by Netham45 »
Omnimaga Admin

Offline Munchor

  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 6199
  • Rating: +295/-121
  • Code Recycler
    • View Profile
Re: OmnomIRC not working in Chromium Dev
« Reply #2 on: December 02, 2011, 11:43:13 am »
It's broken for me in the latest dev version too. I'm having a bit of a hard time tracking down why, though.

I downgraded to Chromium 14 and it's not working either.

Offline Munchor

  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 6199
  • Rating: +295/-121
  • Code Recycler
    • View Profile
Re: OmnomIRC not working in Chromium Dev
« Reply #3 on: December 27, 2011, 07:48:23 am »
It's broken for me in the latest dev version too. I'm having a bit of a hard time tracking down why, though.

Do you think it's a Webkit issue? It works on Midori Web Browser (which uses GtkWebKit), but I'm not sure if Chromium uses GtkWebKit, or pure WebKit.