Author Topic: Error 403 when posting.  (Read 1752 times)

0 Members and 1 Guest are viewing this topic.

Offline Streetwalrus

  • LV12 Extreme Poster (Next: 5000)
  • ************
  • Posts: 3820
  • Rating: +80/-8
    • View Profile
Error 403 when posting.
« on: April 22, 2014, 04:21:58 am »
OK this is really starting to annoy the hell out of me. I'm often getting a 403 error when I try to post. It is apparently related to Bad Behavior. Each time I get this it asks me to delete my cookies because they are outdated but trying to post again without doing so works just fine. It's maybe a cooldown time issue. I only got this on my PC but again I post slower from my phone or tablet so if it is cooldown then there's no problem there.

I'll post a screenie next time I get it.

Does anyone else get this error ?

Also if it's cooldown is it possible to make it shorter for veteran members please ? Not claiming to be a looooong time user but I've been around for almost two years and I'm closing up on 2500 posts so I guess I'm in the trusted category. :P
« Last Edit: April 22, 2014, 04:23:32 am by Streetwalrus »
send it

Offline Keoni29

  • LV11 Super Veteran (Next: 3000)
  • ***********
  • Posts: 2466
  • Rating: +291/-16
    • View Profile
    • My electronics projects at 8times8
Re: Error 403 when posting.
« Reply #1 on: April 22, 2014, 05:03:24 am »
I have the same problem. Eeems told me it could not be the servers fault, but because you have the same problem I doubt it is a problem with clients.

I took a screenshot of it last week. I will post it when I'm on my PC.
If you like my work: why not give me an internet?








Offline Streetwalrus

  • LV12 Extreme Poster (Next: 5000)
  • ************
  • Posts: 3820
  • Rating: +80/-8
    • View Profile
Re: Error 403 when posting.
« Reply #2 on: April 22, 2014, 05:05:04 am »
It happened again. ._.


At least I'm not alone. :P
send it

Offline Keoni29

  • LV11 Super Veteran (Next: 3000)
  • ***********
  • Posts: 2466
  • Rating: +291/-16
    • View Profile
    • My electronics projects at 8times8
Re: Error 403 when posting.
« Reply #3 on: April 22, 2014, 05:06:30 am »
Copy the links. Eeems was interested in those.
If you like my work: why not give me an internet?








Offline Streetwalrus

  • LV12 Extreme Poster (Next: 5000)
  • ************
  • Posts: 3820
  • Rating: +80/-8
    • View Profile
Re: Error 403 when posting.
« Reply #4 on: April 22, 2014, 05:15:29 am »
Hmm, sorry I forgot to do that. Next time I reproduce it I'll copy it. There's the key that's visible on the image though.

Edit : Again. <_<
Key : 1f26-1856-b40c-8ddc
Link : http://www.ioerror.us/bb2-support-key?key=1f26-1856-b40c-8ddc
« Last Edit: April 22, 2014, 05:45:40 am by Streetwalrus »
send it

Offline Eeems

  • Mr. Dictator
  • Administrator
  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 6158
  • Rating: +318/-36
  • C'est la vie
    • View Profile
    • Eeems
Re: Error 403 when posting.
« Reply #5 on: April 22, 2014, 01:01:43 pm »
So it's bad behaviour now is it? Why is it giving such an unprofessional looking page?  Ugh. I'll see what I can do, but there is no separate control I can do for non-new members etc.

EDIT: Ok, I've white-listed your current IP's.
« Last Edit: April 22, 2014, 01:04:28 pm by Eeems »
/e

Offline Streetwalrus

  • LV12 Extreme Poster (Next: 5000)
  • ************
  • Posts: 3820
  • Rating: +80/-8
    • View Profile
Re: Error 403 when posting.
« Reply #6 on: April 22, 2014, 01:06:08 pm »
Hmm thank you Eeems. My home IP is static so it should be permanent.
send it

Offline DJ Omnimaga

  • Now active at https://codewalr.us
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55816
  • Rating: +3151/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • CodeWalrus
Re: Error 403 when posting.
« Reply #7 on: April 22, 2014, 01:06:58 pm »
That seems strange. Those anti spams can be annoying sometimes. Even Stopforumspam on the old board sometimes did false positives and the questions mod often refused to let people in even when they posted the right answers. >.< But you have no choice because the amount of bots that would register would be ridiculous otherwise.


Also off-topic: You should maybe double-check to ensure that every Omni error page including the 404 includes both the e-mail for admins and a link to ourl.ca/issue in case.
In case you are wondering where I went, I left Omni back in 2015 to form CodeWalrus due to various reasons explained back then, but I stopped calc dev in 2016 and am now mostly active on the CW Discord server at https://discord.gg/cuZcfcF


Bandcamp|Reverbnation|Facebook|Youtube|Twitter

Offline Eeems

  • Mr. Dictator
  • Administrator
  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 6158
  • Rating: +318/-36
  • C'est la vie
    • View Profile
    • Eeems
Re: Error 403 when posting.
« Reply #8 on: April 22, 2014, 11:34:19 pm »
Also off-topic: You should maybe double-check to ensure that every Omni error page including the 404 includes both the e-mail for admins and a link to ourl.ca/issue in case.
The standard error pages use the admin email. Stop forum spam is using a non-configurable one that doesn't.
/e

Offline bb010g

  • LV6 Super Member (Next: 500)
  • ******
  • Posts: 427
  • Rating: +22/-1
  • I do stuff
    • View Profile
    • elsewhere on the net
Re: Error 403 when posting.
« Reply #9 on: April 29, 2014, 09:51:51 am »
I'm getting the same thing occasionally. Here's my key: a867-ac3c-b40c-8ddc.
Arch Linux user
Haskell newbie | Warming up to Lua | Being dragged into C++
Calculators: HP 35s, Casio Prizm, TI-Nspire CX CAS, HP-28s, HP Prime, Mathematica 9 (if that counts)
π: 3.14...; l: 108; i: 105; e: 101; l+i+e: 314
THE CAKE IS A LIE IS A PIE

Offline Eeems

  • Mr. Dictator
  • Administrator
  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 6158
  • Rating: +318/-36
  • C'est la vie
    • View Profile
    • Eeems
Re: Error 403 when posting.
« Reply #10 on: April 29, 2014, 10:19:40 am »
I'm getting the same thing occasionally. Here's my key: a867-ac3c-b40c-8ddc.
Whitelisted
/e

Offline DJ Omnimaga

  • Now active at https://codewalr.us
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55816
  • Rating: +3151/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • CodeWalrus
Re: Error 403 when posting.
« Reply #11 on: April 30, 2014, 08:24:55 pm »
Tr1p1ea is now having the same problem. I told him to give you his key via e-mail and/or ourl.ca/issue.
In case you are wondering where I went, I left Omni back in 2015 to form CodeWalrus due to various reasons explained back then, but I stopped calc dev in 2016 and am now mostly active on the CW Discord server at https://discord.gg/cuZcfcF


Bandcamp|Reverbnation|Facebook|Youtube|Twitter

Offline Eeems

  • Mr. Dictator
  • Administrator
  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 6158
  • Rating: +318/-36
  • C'est la vie
    • View Profile
    • Eeems
Re: Error 403 when posting.
« Reply #12 on: April 30, 2014, 08:29:18 pm »
Tr1p1ea is now having the same problem. I told him to give you his key via e-mail and/or ourl.ca/issue.
I don't need the key, that is more for the bad behaviour team, since I don't control their databases. I just need to know a username and I can whitelist their IP.

Whitelisted btw.
/e

Offline DJ Omnimaga

  • Now active at https://codewalr.us
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55816
  • Rating: +3151/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • CodeWalrus
Re: Error 403 when posting.
« Reply #13 on: April 30, 2014, 08:30:02 pm »
Ok cool to hear :D
In case you are wondering where I went, I left Omni back in 2015 to form CodeWalrus due to various reasons explained back then, but I stopped calc dev in 2016 and am now mostly active on the CW Discord server at https://discord.gg/cuZcfcF


Bandcamp|Reverbnation|Facebook|Youtube|Twitter