Author Topic: Which Axe version do you use?  (Read 15983 times)

0 Members and 1 Guest are viewing this topic.

Offline Eeems

  • Mr. Dictator
  • Administrator
  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 6213
  • Rating: +318/-36
  • little oof
    • View Profile
    • Eeems
Re: Which Axe version do you use?
« Reply #105 on: December 11, 2012, 03:38:51 pm »
Not at all, it would run faster, space wise there would be no optimization though.
/e

Offline squidgetx

  • Food.
  • CoT Emeritus
  • LV10 31337 u53r (Next: 2000)
  • *
  • Posts: 1881
  • Rating: +503/-17
  • rawr.
    • View Profile
Re: Which Axe version do you use?
« Reply #106 on: December 12, 2012, 09:54:36 am »
Runer, as far as I can tell, the grayscale in 1.2.0 is indistinguishable from 1.1.2 besides the obvious difference that it's faster.

(That might be why some people are saying that it's 'worse'...the timing changed by a few thousand cycles than when they compiled with 1.1.2)
« Last Edit: December 12, 2012, 10:15:47 am by squidgetx »

Offline leafy

  • CoT Emeritus
  • LV10 31337 u53r (Next: 2000)
  • *
  • Posts: 1554
  • Rating: +475/-97
  • Seizon senryakuuuu!
    • View Profile
    • keff.me
Re: Which Axe version do you use?
« Reply #107 on: December 12, 2012, 10:16:40 am »
If you're using interrupts, then there's very little difference. If your program isn't fast enough in the slightest, though, the difference becomes obvious.
In-progress: Graviter (...)

Offline willrandship

  • Omnimagus of the Multi-Base.
  • LV11 Super Veteran (Next: 3000)
  • ***********
  • Posts: 2953
  • Rating: +98/-13
  • Insert sugar to begin programming subroutine.
    • View Profile
Re: Which Axe version do you use?
« Reply #108 on: December 13, 2012, 05:23:03 am »
So it's a change in manually timed grayscale.

Offline pimathbrainiac

  • Occasionally I make projects
  • Members
  • LV10 31337 u53r (Next: 2000)
  • **********
  • Posts: 1731
  • Rating: +136/-23
  • dagaem
    • View Profile
Re: Which Axe version do you use?
« Reply #109 on: January 06, 2013, 04:16:52 pm »
Is 1.2.1 going to be added to the poll?

Spoiler For Spoiler:
also: necropost! ;D
I am Bach.

Offline Sorunome

  • Fox Fox Fox Fox Fox Fox Fox!
  • Support Staff
  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 7918
  • Rating: +374/-13
  • Derpy Hooves
    • View Profile
    • My website! (You might lose the game)
Re: Which Axe version do you use?
« Reply #110 on: January 06, 2013, 04:21:31 pm »
you mean 1.2.1a :P
With the little bugfix
* Sorunome runs

THE GAME
Also, check out my website
If OmnomIRC is screwed up, blame me!
Click here to give me an internet!

Offline Deep Toaster

  • So much to do, so much time, so little motivation
  • Administrator
  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 8209
  • Rating: +758/-15
    • View Profile
    • ClrHome
Re: Which Axe version do you use?
« Reply #111 on: January 06, 2013, 08:50:10 pm »
I'm still on 1.1.2 because I haven't done anything over the break :/ And I'm always behind by a couple versions anyway for, uh, security reasons (read: laziness).