Author Topic: TI boy very laggy!  (Read 15790 times)

0 Members and 1 Guest are viewing this topic.

Offline Eeems

  • Mr. Dictator
  • Administrator
  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 6251
  • Rating: +318/-36
  • little oof
    • View Profile
    • Eeems
Re: TI boy very laggy!
« Reply #15 on: October 26, 2012, 12:42:27 pm »
It's more likely to cause a ram clear or an archive corruption. In the odd case you may have to reinstall the OS. It's no more likely to Brick your device then BASIC games would be though.
/e

Offline calc84maniac

  • eZ80 Guru
  • Coder Of Tomorrow
  • LV11 Super Veteran (Next: 3000)
  • ***********
  • Posts: 2908
  • Rating: +470/-17
    • View Profile
    • TI-Boy CE
Re: TI boy very laggy!
« Reply #16 on: October 26, 2012, 12:46:55 pm »
It's actually very unlikely to cause a RAM clear unless the OS is corrupted, though (i.e. if you see "Install OS Now!" when you turn on your calculator). In the case of any normal crash it restores the previous contents of your RAM instead of clearing it. And in the case that the OS is corrupted, all you have to do is send a new one, the calculator is not bricked.
"Most people ask, 'What does a thing do?' Hackers ask, 'What can I make it do?'" - Pablos Holman

Offline robberguy189

  • LV3 Member (Next: 100)
  • ***
  • Posts: 61
  • Rating: +1/-11
    • View Profile
Re: TI boy very laggy!
« Reply #17 on: October 26, 2012, 05:17:47 pm »
This is good news.  By the way, ti boy hasn't ram resetted once yet.  This is pretty amazing, consider super mario ram resets every time I die (on a certain level I've played).

Oh yeah, and is it neccessary to zoom in all the way to get a good resolution, or is there another way.  It is very fun, but it would be a bit better if I could see everything.
« Last Edit: October 26, 2012, 05:19:06 pm by robberguy189 »

Offline Eeems

  • Mr. Dictator
  • Administrator
  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 6251
  • Rating: +318/-36
  • little oof
    • View Profile
    • Eeems
Re: TI boy very laggy!
« Reply #18 on: October 26, 2012, 05:20:47 pm »
That is the only way due to the native resolution of the gameboy being much greater then the calculator.
/e

Offline robberguy189

  • LV3 Member (Next: 100)
  • ***
  • Posts: 61
  • Rating: +1/-11
    • View Profile
Re: TI boy very laggy!
« Reply #19 on: October 26, 2012, 06:18:35 pm »
One more thing.  Could I buy an adapter to listen to the sound at walmart or home depot?  Do I need to buy it online?  What exactly is it called?  
Is the sound thing just a joke or is it real?
And how much would an adapter cost?
Do you recommend buying one to listen to the sound?
« Last Edit: October 26, 2012, 06:25:20 pm by robberguy189 »

Offline calc84maniac

  • eZ80 Guru
  • Coder Of Tomorrow
  • LV11 Super Veteran (Next: 3000)
  • ***********
  • Posts: 2908
  • Rating: +470/-17
    • View Profile
    • TI-Boy CE
Re: TI boy very laggy!
« Reply #20 on: October 26, 2012, 06:40:37 pm »
It's just a simple 2.5mm to 3.5mm audio cable converter (like the type that can be used with some cell phones that have small audio jacks), it's usually really cheap. I'm not so sure that the sound is worth the trouble though. Yeah, it's kind of cool that it works, but on the other hand the quality is terrible and it makes the gameplay even more laggy.
"Most people ask, 'What does a thing do?' Hackers ask, 'What can I make it do?'" - Pablos Holman

Offline robberguy189

  • LV3 Member (Next: 100)
  • ***
  • Posts: 61
  • Rating: +1/-11
    • View Profile
Re: TI boy very laggy!
« Reply #21 on: October 27, 2012, 01:27:18 pm »
I got the adapter at radioshack today, it cost me eight bucks.  I think it is pretty cool, but the music in megaman sucks, total junk.

Offline DJ Omnimaga

  • Clacualters are teh gr33t
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55933
  • Rating: +3153/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • DJ Omnimaga Music
Re: TI boy very laggy!
« Reply #22 on: October 27, 2012, 02:00:46 pm »
Yeah the emulator is still kinda new so some games will not work pretty well yet.

Offline TIfanx1999

  • ಠ_ಠ ( ͡° ͜ʖ ͡°)
  • CoT Emeritus
  • LV13 Extreme Addict (Next: 9001)
  • *
  • Posts: 6173
  • Rating: +191/-9
    • View Profile
Re: TI boy very laggy!
« Reply #23 on: October 29, 2012, 06:58:54 pm »
I got the adapter at radioshack today, it cost me eight bucks.  I think it is pretty cool, but the music in megaman sucks, total junk.
It's a small wonder that sound is even possible. I mean, the unit doesn't even have any sound hardware built in at all. It's really more of a novelty than anything else.

Offline Hayleia

  • Programming Absol
  • Coder Of Tomorrow
  • LV12 Extreme Poster (Next: 5000)
  • ************
  • Posts: 3367
  • Rating: +393/-7
    • View Profile
Re: TI boy very laggy!
« Reply #24 on: October 30, 2012, 02:36:28 am »
I second Art_of_Camelot. Come to think that not any emulator for Nspire have sound and feel lucky to have it on your z80.
I own: 83+ ; 84+SE ; 76.fr ; CX CAS ; Prizm ; 84+CSE
Sorry if I answer with something that seems unrelated, English is not my primary language and I might not have understood well. Sorry if I make English mistakes too.

click here to know where you got your last +1s

Offline willrandship

  • Omnimagus of the Multi-Base.
  • LV11 Super Veteran (Next: 3000)
  • ***********
  • Posts: 2953
  • Rating: +98/-13
  • Insert sugar to begin programming subroutine.
    • View Profile
Re: TI boy very laggy!
« Reply #25 on: November 12, 2012, 07:05:14 pm »
Was this one of the "Fake Screenies"?


because that's a screenshot from the nspire GBC emulator. Much faster and far better resolution, simply because the hardware is better.