Author Topic: Apps for 3.9.1?  (Read 966 times)

0 Members and 1 Guest are viewing this topic.

Offline dustinchal

  • LV0 Newcomer (Next: 5)
  • Posts: 2
  • Rating: +0/-0
    • View Profile
Apps for 3.9.1?
« on: June 23, 2015, 07:28:07 am »
Hi all.  I'm new to the community and i'm looking at the ndless apps for one compatible with os 3.9.1 and there doesn't seem to be any.  I have a cx cas clickpad, hardware J if that helps. 

My friend told me that I can download apps for EE etc..

Thanks

Offline Legimet

  • LV6 Super Member (Next: 500)
  • ******
  • Posts: 336
  • Rating: +29/-0
    • View Profile
Re: Apps for 3.9.1?
« Reply #1 on: June 23, 2015, 11:19:06 am »
Most Ndless programs that are compatible with 3.1 and 3.6 should also be compatible with 3.9 (and 3.9.1).