Author Topic: ERR:VALIDATION and annoying Boot-Free screen  (Read 2154 times)

0 Members and 1 Guest are viewing this topic.

Offline DJ Omnimaga

  • Former TI programmer
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55913
  • Rating: +3152/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • DJ Omnimaga Music
ERR:VALIDATION and annoying Boot-Free screen
« on: February 26, 2012, 06:03:48 pm »
Is it normal that every app I try to install in WabbitEmu now always deletes themselves on the first launch then I must resend it again? Also if I run them again they do the ERR:VALIDATION again so I have to resend any app everytime I run them.

Also sometimes after running an app, it seems the ROM/OS deletes itself then I'M greeted with this screen attached below. This is annoying because I had an hard time getting my ROMs a while ago and now I have to restart WabbitEmu over and over...


Offline Builderboy

  • Physics Guru
  • CoT Emeritus
  • LV13 Extreme Addict (Next: 9001)
  • *
  • Posts: 5673
  • Rating: +613/-9
  • Would you kindly?
    • View Profile
Re: ERR:VALIDATION and annoying Boot-Free screen
« Reply #1 on: February 26, 2012, 06:57:58 pm »
Are you running the newest version on wabbit?  If not, that might be the problem, but if so, try to generate a ROM using the open-source option, maybe it's possible your ROM's somehow got corrupted? o.O

Offline DJ Omnimaga

  • Former TI programmer
  • CoT Emeritus
  • LV15 Omnimagician (Next: --)
  • *
  • Posts: 55913
  • Rating: +3152/-232
  • CodeWalrus founder & retired Omnimaga founder
    • View Profile
    • DJ Omnimaga Music
Re: ERR:VALIDATION and annoying Boot-Free screen
« Reply #2 on: February 26, 2012, 07:03:55 pm »
I downloaded it around a week ago or so I think. I actually got the ROMs from a Revsoft folder a few years ago.