Author Topic: WabbitEmu doesnt work! Need help!  (Read 12487 times)

0 Members and 1 Guest are viewing this topic.

Offline Digital

  • LV4 Regular (Next: 200)
  • ****
  • Posts: 107
  • Rating: +0/-0
  • 10101
    • View Profile
    • Digital's Hp
WabbitEmu doesnt work! Need help!
« on: April 14, 2014, 09:40:24 am »
Look at the screenshot
The keys dont work too :'(

I use Windows 8 and I tried to copy zStart to the emulator. (I wanted to see the small size font editor).

Too bad :( ._.

Thanks for replays and help
I'm sorry if i might make some mistakes, I'm German so English isn't my first language. Please correct me :)

Offline Streetwalrus

  • LV12 Extreme Poster (Next: 5000)
  • ************
  • Posts: 3821
  • Rating: +80/-8
    • View Profile
Re: WabbitEmu doesnt work! Need help!
« Reply #1 on: April 14, 2014, 09:48:33 am »
Try to resize the window.

Offline TheCoder1998

  • LV6 Super Member (Next: 500)
  • ******
  • Posts: 434
  • Rating: +20/-2
  • my art is written in code, not in graphite
    • View Profile
    • My website :D
Re: WabbitEmu doesnt work! Need help!
« Reply #2 on: April 14, 2014, 09:49:25 am »
yeah, resizing usually fixes this problem, or you could close wabbit and reopen it
my ticalc acc:

http://www.ticalc.org/archives/files/authors/113/11365.html

Spoiler For The Best Song Ever:


follow me on tumblr :)
www.rickdepizza.tumblr.com

check out my anilist :D
http://anilist.co/animelist/29701/Rickdepizza

Offline Sorunome

  • Fox Fox Fox Fox Fox Fox Fox!
  • Support Staff
  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 7920
  • Rating: +374/-13
  • Derpy Hooves
    • View Profile
    • My website! (You might lose the game)
Re: WabbitEmu doesnt work! Need help!
« Reply #3 on: April 14, 2014, 09:59:32 am »
with wine i have those weird moments when the buttons only respond if i have the window on a certain area of my screen.

THE GAME
Also, check out my website
If OmnomIRC is screwed up, blame me!
Click here to give me an internet!

Offline Digital

  • LV4 Regular (Next: 200)
  • ****
  • Posts: 107
  • Rating: +0/-0
  • 10101
    • View Profile
    • Digital's Hp
Re: WabbitEmu doesnt work! Need help!
« Reply #4 on: April 14, 2014, 10:03:26 am »
I closed it, i selected a new rom, i minimated and maximated it, i dis- and enabled the skin...

I cant change the size of the window.

 :banghead: ._.
« Last Edit: April 14, 2014, 10:11:41 am by TheTI-Freak »
I'm sorry if i might make some mistakes, I'm German so English isn't my first language. Please correct me :)

Offline Sorunome

  • Fox Fox Fox Fox Fox Fox Fox!
  • Support Staff
  • LV13 Extreme Addict (Next: 9001)
  • *************
  • Posts: 7920
  • Rating: +374/-13
  • Derpy Hooves
    • View Profile
    • My website! (You might lose the game)
Re: WabbitEmu doesnt work! Need help!
« Reply #5 on: April 14, 2014, 10:05:11 am »
Try disabling and re-enabling the skin maybe?

THE GAME
Also, check out my website
If OmnomIRC is screwed up, blame me!
Click here to give me an internet!

Offline Digital

  • LV4 Regular (Next: 200)
  • ****
  • Posts: 107
  • Rating: +0/-0
  • 10101
    • View Profile
    • Digital's Hp
Re: WabbitEmu doesnt work! Need help!
« Reply #6 on: April 14, 2014, 10:10:55 am »
I tried it already...
its hopeless...
*very sad*
I'm sorry if i might make some mistakes, I'm German so English isn't my first language. Please correct me :)

Offline TheCoder1998

  • LV6 Super Member (Next: 500)
  • ******
  • Posts: 434
  • Rating: +20/-2
  • my art is written in code, not in graphite
    • View Profile
    • My website :D
Re: WabbitEmu doesnt work! Need help!
« Reply #7 on: April 14, 2014, 10:11:34 am »
also, why are you still using os 1.19? :o

maybe you should try reinstalling wabbit?
my ticalc acc:

http://www.ticalc.org/archives/files/authors/113/11365.html

Spoiler For The Best Song Ever:


follow me on tumblr :)
www.rickdepizza.tumblr.com

check out my anilist :D
http://anilist.co/animelist/29701/Rickdepizza

Offline Digital

  • LV4 Regular (Next: 200)
  • ****
  • Posts: 107
  • Rating: +0/-0
  • 10101
    • View Profile
    • Digital's Hp
Re: WabbitEmu doesnt work! Need help!
« Reply #8 on: April 14, 2014, 10:13:11 am »
I deleted it an downloaded Wabbitemu
none changed
I'm sorry if i might make some mistakes, I'm German so English isn't my first language. Please correct me :)

Offline TheCoder1998

  • LV6 Super Member (Next: 500)
  • ******
  • Posts: 434
  • Rating: +20/-2
  • my art is written in code, not in graphite
    • View Profile
    • My website :D
Re: WabbitEmu doesnt work! Need help!
« Reply #9 on: April 14, 2014, 10:13:45 am »
that's very strange...
maybe you're using an outdated version?
my ticalc acc:

http://www.ticalc.org/archives/files/authors/113/11365.html

Spoiler For The Best Song Ever:


follow me on tumblr :)
www.rickdepizza.tumblr.com

check out my anilist :D
http://anilist.co/animelist/29701/Rickdepizza

Offline Digital

  • LV4 Regular (Next: 200)
  • ****
  • Posts: 107
  • Rating: +0/-0
  • 10101
    • View Profile
    • Digital's Hp
Re: WabbitEmu doesnt work! Need help!
« Reply #10 on: April 14, 2014, 10:16:54 am »
I have version 1.8.2.26 and there are no updates.
here is my download-link:http://wabbit.codeplex.com/releases/view/44625
I'm sorry if i might make some mistakes, I'm German so English isn't my first language. Please correct me :)

Offline Streetwalrus

  • LV12 Extreme Poster (Next: 5000)
  • ************
  • Posts: 3821
  • Rating: +80/-8
    • View Profile
Re: WabbitEmu doesnt work! Need help!
« Reply #11 on: April 14, 2014, 10:17:38 am »
also, why are you still using os 1.19? :o

maybe you should try reinstalling wabbit?
It's the last version available for the 83+/SE. 2.x is only for the 84+.

Offline TheCoder1998

  • LV6 Super Member (Next: 500)
  • ******
  • Posts: 434
  • Rating: +20/-2
  • my art is written in code, not in graphite
    • View Profile
    • My website :D
Re: WabbitEmu doesnt work! Need help!
« Reply #12 on: April 14, 2014, 10:18:24 am »
also, why are you still using os 1.19? :o

maybe you should try reinstalling wabbit?
It's the last version available for the 83+/SE. 2.x is only for the 84+.
oh right, i forgot that :P

ALSO: 300th post :w00t:
my ticalc acc:

http://www.ticalc.org/archives/files/authors/113/11365.html

Spoiler For The Best Song Ever:


follow me on tumblr :)
www.rickdepizza.tumblr.com

check out my anilist :D
http://anilist.co/animelist/29701/Rickdepizza

Offline Runer112

  • Moderator
  • LV11 Super Veteran (Next: 3000)
  • ***********
  • Posts: 2289
  • Rating: +639/-31
    • View Profile
Re: WabbitEmu doesnt work! Need help!
« Reply #13 on: April 14, 2014, 12:37:50 pm »
Regarding the key issue, seeing as you're using Windows 8, I should ask: are you experiencing the keys not working when using a touchscreen? Because it's a known issue that keys are very unresponsive to touchscreen inputs, and that they currently only respond if you sort of slide your finger/input device around a little bit on top of a key.

Offline Digital

  • LV4 Regular (Next: 200)
  • ****
  • Posts: 107
  • Rating: +0/-0
  • 10101
    • View Profile
    • Digital's Hp
Re: WabbitEmu doesnt work! Need help!
« Reply #14 on: April 14, 2014, 12:51:17 pm »
Im working on a laptop ;)
If I press [O (zero)] or [.], it receives [2nd] and if i press [-](next to [.]) it receives [mode]
« Last Edit: December 18, 2014, 02:02:57 pm by Digital »
I'm sorry if i might make some mistakes, I'm German so English isn't my first language. Please correct me :)